System Requirements

Globalscape only offers support for EFT with the software/hardware on which we've tested EFT, as described below.

(See also EFT Specifications.)

EFT (Server Service) Requirements

EFT and its modules can be installed on a physical computer, virtualization software such as VMWare, and in the cloud.

EFT Administration Interface Requirements

The administration interface must be installed on the same computer as EFT, but also can be installed on other computers for remote administration. (Refer to the ARM, AWE, and AS2 requirements below if you plan to use those modules remotely.)

Auditing and Reporting Module (ARM) Requirements

Provider=OraOLEDB.Oracle.1; Data Source=(DESCRIPTION =

(ADDRESS_LIST = (ADDRESS = (PROTOCOL = TCP)(HOST = {host value})(PORT = {port})))"

(CONNECT_DATA =(SERVICE_NAME = {database name})));

Persist Security Info=true;PLSQLRSet=1;PwdChgDlg=0;User Id={username};Password={password};

AS2 Module Requirements

Web Transfer Client (WTC) and Workspaces Requirements

The EFT installer is bundled with a compatible version of the WTC.

Advanced Security Module Requirements

To generate PCI DSS reports, you will also need the Auditing and Reporting module.

Express Security Module Requirements

To generate PCI DSS reports, you will also need the Auditing and Reporting module.

EFT Outlook Add-In Requirements

The EFT Outlook Add-In is supported on Outlook 2010, 2013, and 2016, 32- and 64-bit version, with the latest service packs (as of this release).

DMZ Gateway Requirements

Refer to System Requirements for DMZ Gateway.

EFT and DMZ Gateway cannot be installed on the same computer/image, but must be installed no more than one network “hop” away with an average network latency no greater than 50ms, with zero percent packet loss, and normal packet flow. Refer to https://kb.globalscape.com/KnowledgebaseArticle11447.aspx for more information.

Advanced Workflow Engine Requirements

AWE v10 requires Microsoft .NET Framework 4.0 and EFT Enterprise v7.4.5 or later.

Insight

Insight system requirements are available at https://help.globalscape.com/help/insight/#t=System_Requirements.htm.

Accelerate Module Requirements

The requirements for the Accelerate module include:

The Accelerate module/FAST protocol is not supported on Linux versions of DMZ Gateway.

Mobile Transfer Client (MTC) System Requirements

MTC is supported on: