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Overview of the Web Transfer Client 
The Web Transfer Client (WTC) is a browser-based file transfer client that allows you to transfer files over 
HTTPS to and from a server. WTC Advanced is available if a license is available and if the client is 
enabled for the user on the server. If a license is not available, the advanced WTC features are not 
available, such as uploading an entire folder and the transfer queue. You can still upload and download 
with the "Basic" version of the WTC. (Refer to Web Transfer Client Advanced vs. Basic for more 
information.) 

 
Instead of a file menu, this version has moved almost all functions onto the tool bar, and icons appear or 
are hidden depending on what you have selected. For example, if you select a folder, the New Folder 
icon appears. The log display and log options were moved to the Tools menu.  
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Web Transfer Client Advanced vs. Basic 
The Web Transfer Client is available in two editions, Web Transfer Client (WTC) Advanced and Basic. 
WTC Advanced offers the extended features such as the ability to drag a file from your desktop to the 
client, moving files between folders, and so on. The Basic version is displayed when all licenses for WTC 
Advanced are in use and when the user is not authorized to use the WTC. (Refer to Web Transfer Client 
Licensing for details of how WTC is licensed.) 

Features WTC Basic WTC Advanced 
Upload files using File > Upload Yes Yes 

Download files Yes Yes 

Rename files Yes Yes 

Move files Yes Yes 

Delete files Yes Yes 

Create sub folders Yes Yes 

Change view (thumbnails, list) Yes Yes 

Sort the File Name list by name, size, or date Yes Yes 

Filter File Name, Size, and Date panes Yes Yes 

Change password Yes Yes 

Upload files up to 2GB in size Yes Yes 

Upload files larger than 2GB in size No Yes 

Drag and drop files onto the Transfer pane No Yes 

Pause and resume transfers No Yes 

View completed, in progress, and pending transfers No Yes 

Concurrent file transfers No Yes 

Upload entire folder structure (currently available in Chrome only) No Yes 

  

Web Transfer Client Licensing 
Use of WTC Advanced requires the purchase of a license. Licenses for WTC Advanced are for 
concurrent users; that is, any number of users can have access, but only the number specified by the 
license can use the WTC at the same time (concurrently). Session use is cookie based. If the license 
number is exceeded, the user is automatically directed to the less-featured version of WTC. Refer to Web 
Transfer Client Advanced vs. Basic for a discussion of available features in WTC Advanced vs. Basic. 
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System Requirements for the Web Transfer Client 
• The browser running the client must have cookies enabled. (Note that cookies work on IP 

addresses (e.g., 127.0.0.0) or full domain names (e.g., yourcompany.org), not Localhost.) 

• The Web Transfer Client has been tested for use with the following browsers: 

o Internet Explorer - v10 or later 

o Firefox - v29 or later 

o Safari - Mac, v6 or later 

o Chrome - v34 or later 

 (unsupported browsers may force the use of a "plain-text client" even if WTC licenses are 
available) 

Enabling JavaScript in the Browser 
Certain features of the Web Transfer Client (WTC), such as changing your account password, requires 
that JavaScript be enabled in the browser. 

To enable JavaScript in Internet Explorer 

1. On the Tools menu, click Internet Options, and then click the Security tab. 

2. Click the Internet zone. 

3. Click Custom Level. 

4. Scroll down to the Scripting section and for Active Scripting click Enable. 

5. Click OK to save the changes. Click OK again to close the Internet Options dialog box. 

To enable JavaScript in Firefox 

1. In the address bar, type about:config, and then press ENTER. 

2. Click I'll be careful, I promise. 

3. In the search bar, search type javascript.enabled. 

4. If the Value pane displays false, JavaScript is disabled. 

5. Right-click the javascript.enabled line, then click Toggle. 

The Value pane should now display true. 

To enable JavaScript in Chrome 

1. Click the Settings icon, then click Advanced Settings. 

2. Under Privacy, click Content settings. 

3. Under JavaScript, click Allow all sites to run JavaScript. 

4. Click Done. 
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Logging In to the WTC 
You can log in to the WTC with any supported browser. The server administrator will provide you with the 
URL (web address) and your login information. 

To log in to the server 

1. Open the web browser. 

2. Type or click the web address provided to you by your system administrator. For example, type 
https://www.ourfileserver.com. The login page appears. 

 
o If you don't know your username, click Forgot Username. In the Lost Username dialog 

box, provide your email address and then click Submit. 

 
o If you don't know your password, click Forgot Password. In the Lost Password dialog 

box, provide your Username and Email address, then click Submit. 

 
Your request is sent to the server and an automated response will email you your 
username. 

3. Provide your Username and Password, then click Log In. When the credentials are accepted by 
the server, the Web Transfer Client (WTC) appears. 

The WTC uses concurrent licensing, which means that a limited number of licenses are available. If a 
license is not available when you log in, the less featured version of WTC is displayed. You can still 
upload and download files, but advanced features such as uploading entire folder structures, drag-and-
drop, and the Transfer pane are not available. You will also be automatically logged out after a period of 
inactivity to free up licenses for other users. 
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Logging Out of the WTC 
The server ends the session after a period of inactivity. When the session is ended, the directory listing 
and any other personal information is cleared, and the login page is displayed. 

To log out of the WTC 

• Click Account > Logout. The WTC closes and the Log In page appears. 

Automatic Log Out 
After a period of inactivity (approximately 10 minutes), a message appears warning that you are about to 
be logged out. You can click Continue to stay connected. 

 

Uploading Files and Folders 
You can upload files and folders from your local computer to a remote server on which you have upload 
permission. 

To upload files between your local system and the server 

• Do one of the following: 

•  

o To transfer files to the server, click File > File Upload. 

o To transfer folders to the server, click File > Folder Upload. 

 Folder uploads are available in Chrome or Opera browser only. If you want 
to upload folders in other browsers, you must compress them (make a ZIP file) 
and upload the ZIP file. 

o Click and drag one or more files or folders from your local file system to the file list. 
(Empty folders will be ignored and not transferred.) 

o In the Upload Manager (formerly, the Transfers pane), click the UPLOAD icon, then 
select the files and folders that you want to upload. 

The File Name pane will refresh automatically after the upload is complete. 

The Upload Manager (Transfers pane) displays the completed transfers, in-progress transfers 
(up to 5 at once), and pending transfers. The Upload Manager (Transfers pane) is cleared when 
the session ends or you log out. 
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• The PAUSE icon allows you to pause an in-progress transfer. If you want to clear the Transfer 

queue, you can click the CANCEL icon for each transfer or click the CANCEL icon at the top to 
clear all of the transfers. 

Notes: 
• When the file is transferred, if there is a file with a duplicate name already in your folder on the 

server, the server will run a comparison on the contents. If the file contents are the same, the file 
is not uploaded. 

• You can upload multiple selected files at once by dragging and dropping from your local system 
to the WTC Upload Manager (Transfers pane), or by clicking File > Upload and then selecting 
multiple files. (WTC Advanced only) 

• If you have exceeded your allowed disk quota on the server, a message appears when you 
attempt to upload more files. To continue to upload files, you must delete some of your old files 
from the server or ask your administrator to increase your allowed disk quota. 

• Before users can log in to the server using the WTC, the administrator must configure the server 
to allow WTC connections with your account. The server allows users concurrent access to the 
WTC up to the number of available licenses. If you attempt to access the client when the 
maximum number of licenses is in use, WTC Basic appears instead. 

• If network connectivity is lost while the WTC is transferring files, you can retry transfers that 
previously failed or were incomplete. If a file partially transferred before the connection went 
down, the transfer will be resumed from the point that it left off. 

Downloading Files 
You can download files from the server to your local computer on which you have download permission. 
The mechanism for downloading files is browser dependent. 

 

The HTML5 version of the Web Transfer Client does not support a CRC-check for downloaded files 
because of the limited access of html/js to the client file system. The process of initiating a download 
is human driven and can NOT be intercepted by a JavaScript API; it is wholly managed by the 
browser itself, for security reasons. Further, the browser cannot arbitrarily read files on the local file 
system (for obvious security reasons), so EFT cannot read contents of downloaded files to do 
CRC32, and thus cannot issue a follow-up HEAD request to verify the integrity of the download. 

To download files 

• Select the check box of one or more files that you want to download, then click the download icon 
 on the toolbar. 

• The file will download to the folder defined in your browser's configuration (e.g., 
C:\Users\myname\Downloads). 



Canceling a Transfer 

 Web Transfer Client v1.2.1 User GuideWeb Transfer Client v1.2.1 User Guide Web Transfer Client 
v1.2.1 User Guide♦ 11 

To open your browser's Downloads folder: 

• In Chrome, click the Settings icon, then click Downloads (or press CTRL+J). 

 
• In Internet Explorer, click the Settings icon, then click View Downloads (or press CTRL+J). 
• In Firefox, click green down-facing arrow to view most recent downloads, or type 

about:downloads in the address bar to view all downloads. 

Canceling a Transfer 
Most files that you transfer will transfer so quickly, you won't even notice. Larger files, however, will show 
progress in the In Progress area of the Upload Manager (formerly, the Transfers pane). (In WTC 
Advanced only.) You can cancel an in-progress transfer. 

To cancel a transfer 

1. In the Upload Manager, while the transfer is in progress, click the PAUSE icon. 
 

2. After the transfer is paused, a Play and a Cancel icon appear. 
 

3. Click the Cancel icon to stop the transfer. 
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Clearing the Transfers pane 
The Upload Manager (formerly, the Transfers pane) uploads that are completed, in progress, and 
pending. The pane will clear automatically when you log out of the Web Transfer Client. (Removing the 
list of files from the pane only removes it from the display; the file is still saved in the folder into which you 
transferred it.) 

To clear the Upload Manager (Transfers pane) 

 
After a transfer is completed, the file moves from the In Progress queue to Completed. Click the 
DELETE icon to remove all completed transfers from the queue. 

Resuming Transfers 
A file transfer can be interrupted for various reasons, such as a network glitch, or you might pause the 
transfer yourself. When a transfer is interrupted because of errors, it will resume automatically after 
network connection is reestablished (up to 10 retry attempts over a 5-minute period). 

To resume a paused transfer 

1. Transfers that have been interrupted appear in the In Progress queue. 

  

 

2. Next to the paused file, click the PLAY icon. The transfer will resume where it left off. 
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File Comments 
In EFT v7.2.1 and later, you can add and view comments on files in a shared Workspace. 

To view or add comments to a shared Workspace 

1. In a shared folder, select the check box next to a file. (NOTE: Clicking the file will attempt to open 
it.) The toolbar updates to show more options. 

2. With the file selected, click the Comments icon . The Comments dialog box appears. 

 
3. If no comments have been added, the Comments dialog box is blank. 

4. To add comments, type in the text box, then click Save. 

 
5. The dialog box updates to display the comment, the username of the user who entered the 

comments, and the date and time the comments was added. 

6. Click the X in the top right corner to close the dialog box. (Cancel is used to clear a comment 
before you click Save. Once you click Save, the comment is added.) 

Filtering and Sorting the File List 
You can filter the display of the files to display only the files that you want, by name, file type, size, and/or 
date modified to limit the display to specific files and folders. Additionally, you can sort the File Name, 
Size, and Date panes by clicking the arrows in the pane header. 
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To filter the File Name pane 

1. Click the funnel icon  in the header of the File Name, Size, or Date pane or next to the Search 
box. The Filter dialog box appears. 

 
2. Provide filter criteria such as name, size, or date, then click Apply Filter. 

• To search for a specific size, click Greater than or Less than and provide a size to 
search for. 

3. To clear your filter and show all files, in the Filter dialog box, click Remove Filter. 

Searching for Files 
If you have a large number of files and subfolders, you can find file more quickly by using filters to search 
by name, size, or date, or typing text in the Search box to find the file. 

The Search box merely matches the text string that you type. For example, it doesn't know the difference 
between a PDF file and a PNG file (however, if you type png, the search results will show all files with png 
in the file name, including the extension). It is not case sensitive. Certain wildcards will return matching 
results. For example, w*n displays results that have a w, one or more other characters, and then an n, 
such as WEB_VPN_Instructions.docx and WindowsClustering.pdf. Wildcards are useful, for example, for 
finding files when you aren't sure how they were named. 

1. In the search box, type your search term in the box, and then press ENTER, or click the down 
arrow to do a global search. 

2. As you type, the WTC will find matches for what you have typed. 

 

https://support.office.com/en-US/Article/Examples-of-wildcard-characters-939e153f-bd30-47e4-a763-61897c87b3f4?ui=en-US&rs=en-US&ad=US
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3. Click the found item to navigate to it. 

4. Click the icon on the toolbar for what you want to do with the file (download, rename, delete, 
move, etc.).  

Creating Folders 
When you first log in to the Web Transfer Client (WTC), you are in the top folder that you are allowed to 
view, called your home folder. You can create sub folders within this folder, and those folders can have 
subfolders. 

To create sub folders 

1. In the Folders pane, click to select the folder under which you want to create a subfolder. 

2. On the toolbar, click the NEW FOLDER icon .  

3. Provide a name for the folder, then click OK. (Folder names follow standard Windows file naming 
conventions.) 

4. The new folder appears in the Folders pane. You can now move files between folders and 
upload files to the new folder. 

Moving Files Between Folders 
After you have created subfolders in your home folder, you can move files between the folders. 

To move one or more files to another folder 

1. Select the check boxes of one or more files that you want to move, then click the MOVE icon . 

2. In the dialog box that appears, select the folder to which you want to move the file(s), then click 
OK. 

Sharing Folders 
Users can share an EFT folder with other EFT users through the Web Transfer Client. Additionally, you 
can, if the EFT administrator allows it, invite external users to share your folders. Users outside of the 
EFT network who were invited to share a Workspace (externally provisioned users) cannot themselves 
invite new users. 

The invitation recipient clicks the link embedded in the email and then either signs in to EFT if an account 
has previously been created, or creates an account on EFT. (To share folders, the administrator has to 
have enabled Workspaces in the EFT administration interface on the Workspaces tab of the Site.) 

To share a folder 

1. Log in to the Web Transfer Client. 

2. Select the check box of the folder that you want to share, then click the Share Folder icon , or 
click File > Share Folder. 
In the example below, the "WhitePapers" folder is selected and the Share Folder icon appears. 

  

The Create a Workspace dialog box appears. 
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The administrator can specify which check boxes are selected by default, if any. The sharing 
user can still select the check box to enable the permission.  

3. Provide up to 10 email addresses of users with whom you want to share the folder. (You can later 
add more participants, 10 at a time.) 

4. Assign permissions by clearing or selecting the check box next to that permission. By default, all 
permissions are selected (enabled). Clear the check boxes of the permissions that you do not 
want to assign to the users. 

 

Permissions that the administrator assigns to folders override any permissions that you 
assign. That is, if the folder that you are sharing does not have rename permission, you 
cannot assign that permission to the folder. 

5. (In EFT v7.2.1 and later) To specify a date on which the shared folder will expire, select the 
Workspace expiration check box and then click the calendar icon to select a date. (If the 
Workspace expiration check box is not visible, the EFT administrator has not enabled 
Workspace expiration. 

6. Click Share 

The folder icon changes to indicate that the folder is shared . 

If you click the folder, a message indicates with whom the folder is shared and allows you to add 
more participants. 

7. To make participant changes for the shared folder, click the link in the message (in this case "4 
more"). 

The Edit Workspace Participants dialog box appears. 
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a. To view a participant's permissions, click the gear icon   for that participant. 

 
b. To remove a participant form the list, click the trash can icon   for that participant. 

The deleted user(s) will no longer have access to that folder. This action does not delete 
the user from the system nor prevent the user from accessing other Workspace folders 
on which they have permissions. 

c. To add more users to the shared folder, click add more participants. 
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The users with whom you have shared the folder will see the shared folder in their Joined 
Workspaces tree. 

In the EFT administration interface, on the VFS tab, the shared folder appears in the Workspace 
Folder tree, and the administrator can see who has shared the folder, who has access to the 
folder, and what each participants' permissions are. On the VFS tab, the administrator can add or 
remove permissions and add/remove users from the share. 

 
8. To stop sharing the folder, thereby removing the folder from Joined Workspaces, click the stop 

sharing icon in the banner . The Stop Sharing Workspace message appears. 
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File Comments 
In EFT v7.2.1 and later, you can add and view comments on files in a shared Workspace. 

To view or add comments to a shared Workspace 

1. In a shared folder, select the check box next to a file. (NOTE: Clicking the file will attempt to open 
it.) The toolbar updates to show more options. 

2. With the file selected, click the Comments icon . The Comments dialog box appears. 

 
3. If no comments have been added, the Comments dialog box is blank. 

4. To add comments, type in the text box, then click Save. 
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5. The dialog box updates to display the comment, the username of the user who entered the 

comments, and the date and time the comments was added. 

6. Click the X in the top right corner to close the dialog box. (Cancel is used to clear a comment 
before you click Save. Once you click Save, the comment is added.) 

  

Renaming a File or Folder 
You can rename folders and files in your home folder and in subfolders. The WTC follows Windows file-
naming conventions. That is, the following characters are invalid for file naming: 

< > : " / \ | ? * % 

To rename a file or folder 

1. Select the check box for the folder or file that you want to rename. 

2. On the toolbar, click the RENAME icon . 

3. The Rename dialog box appears. Provide a new name, then click OK. 

Deleting a Folder or File 
You can delete folders and files in your home folder and in subfolders. 

To delete a file or folder 

1. Select the check box for the file or folder that you want to delete. 

2. On the toolbar, click the DELETE icon . 

3. The Delete confirmation message appears. Click OK. 

http://msdn.microsoft.com/en-us/library/aa365247.aspx
http://msdn.microsoft.com/en-us/library/aa365247.aspx


Changing Your Password 

 Web Transfer Client v1.2.1 User GuideWeb Transfer Client v1.2.1 User Guide Web Transfer Client 
v1.2.1 User Guide♦ 21 

Changing Your Password 
The administrator may have set your password to expire periodically. You can change your password 
within the Web Transfer Client. 

To change your password 

1. In the upper-right corner, click Account, then click Password. The Change Password dialog 
box appears. 

2. Provide your Current Password and New Password, and then Confirm Password. If the 
administrator requires complex passwords, a message will appear if your password does not 
meet the complex password or reuse password requirements. 

3. Click OK. 

Error Messages and File Names 
Error messages and prompts appear for a variety of scenarios (e.g., if you attempt to upload a file whose 
path exceeds the Windows limit; attempt to create a folder when you do not have permission; the path 
exceeds the Windows limit; a folder with the same name exists; your disk quota is exceeded; and so on). 
If you have read the error message/prompt and are unable to resolve the error yourself, provide the text 
of the message to your system administrator. 

The most common error is a problem with a file or folder name. Ensure that you have provided a unique 
name, you have permission to create the folder, and the path length does not exceed Windows limits, as 
described below. 
File-Naming Conventions 
The WTC follows the standard Windows naming conventions, with a few exceptions: 

• You can name files using almost any character for a name, except for the following reserved 
characters:  
< > : " / \ | ? * 

• The maximum length for a path is 255 characters. This limitation includes the drive letter, colon, 
backslash, directories, subdirectories, filename, and extension. 

• UTF-8-encoded characters that are valid for naming files, folders, or shortcuts, plus the following 
special characters are allowed: 

^   Accent circumflex (caret) 
&   Ampersand 
'   Apostrophe (single quotation mark) 
@   At symbol 
{   Brace left 
}   Brace right 
[   Bracket opening 
]   Bracket closing 
$   Dollar symbol 
€   Euro symbol (v6.1 and later) 
=   Equal sign 

,   Comma 
!   Exclamation point 
-   Hyphen 
#   Number sign 
(   Parenthesis opening 
)   Parenthesis closing 
%   Percent 
.   Period 
+   Plus 
~   Tilde 
_   Underscore 

For more information regarding file-naming conventions, refer to the Microsoft Windows Developer 
Network article Naming a File and the Microsoft TechNet article How NTFS Works.   

http://msdn.microsoft.com/en-us/library/aa365247.aspx
http://technet2.microsoft.com/windowsserver/en/library/8cc5891d-bf8e-4164-862d-dac5418c59481033.mspx?mfr=true
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WTC Logging 
All activity in the WTC is logged in the server. You can view the log of events in the WTC and export the 
log to send to the administrator for troubleshooting. 

To view the log 

1. Click Tools > Log. 

The log appears: 

 

To export the log 

1. Click the Export icon in the title of the log window. The log is exported to an HTML file in your 
browser. 

2. Click anywhere in the HTML page of the log, and then: 

o In a Windows operating system: Press CTRL+A to select all, then CTRL+C to copy the 
contents that are selected. Then, click in an email or text file and press CTRL+V to paste 
it into the email or text file. 

o In a Mac operating system: Press Command+A to select all, then Command+C to copy 
the contents that are selected. Then, click in the email or text file and press Command+V 
to paste it into the email or text file. 
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To change logging settings 

1. Click Tools > Log Options. 

The Log Options dialog box appears. 

 
2. The default logging level is INFO. to increase or decrease the level of logging, click the desired 

level. Not that each logging level will include the logging levels below it. For example, INFO 
includes all WARN, ERROR, and FATAL messages. 

o Click OFF if you want to turn logging off. It is a good idea to leave logging on at the 
default level in case of errors for which the administrator needs to review the logs. 

3. Click OK to accept your changes and close the dialog box. 

  



WTC Logging 

24 Web Transfer Client v1.2.1 User Guide♦ Web Transfer Client v1.2.1 User Guide 
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